PART- A

Maharaja Ranjit Singh Punjab Technical University, BATHINDA

Library Assistant MCQ (OMR)

1. Getting books back from the users and releasing the borrower's ticket is known as....

a) charging
b) holding
¢) Reserving
d) discharging

2. The Dewey Decimal Classification divides human knowledge into....

a) 10 basic categories.

b) 100 basic categories.

¢) 1000 basic categories.
d) 10000 basic categories.

3. Call Number of a Book Means.....
a) Book Number
b) Class Number
c) Both (A) and (B) are true
d) None of the above

4. Accession Number means.... , _ e ————— e A

a) Call Number of a book

b) Unique Number for a book inside a particular library.
¢) Book Number

d) Class number

5. How many digits have in the ISSN
a) 10
b) 8.
c) 13
d) 15

6. Main use of Shelf list is....
a) Cataloging
b) Circulation
¢) Stock Verification
d) Book Selection
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7. Principle of maximum aggregate benefit is concerned with....

a) Growth of library
b) Library use

¢) Library service
d) Library fee

; : ister?
8. How many columns are there in the accession register:

a) 10
b) 12
c) 14
d) 16

9. POSDCORB is related to.....
a) Library cataloguing
b) Library reference service
¢) Library administration
d) Library automation

10. are the storage areas for the various types of documents kept in a library.
a) Tasks
b) Racks
c) Stacks
d) Desks

11. Library catalogue cards are filed in specially designed drawers are called....
a) Charging tray
b) Catalogue cabinet
¢) Display rack.
d) Filling equipment

12. In Encyclopaedia Britianica, acts as an index to macropaedia.
a) Bibliography
b) Introduction Part
c) Propaedia
d) Micropaedia
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13, Payments for the books purchased can be made only after
a) Accessioning
b) Classification

¢) Cataloguing
d) Arrangement in the shelve

14. The standard size of an accession register is.....
a) 15"x13”
b) 16x 137
c) 12”x5”
d) 5"x3”

15. Technical section performs mainly two functions namely classification and....

a) Accessioning
b) Bills payment
c¢) Cataloguing
d) Shelving

16. Getting books back from the users and releasing the borrower’s ticket is known as....

a) Charging
b) Holding
c) Reserving 2y . S
=~ 4y Discharging ——— ey < e : R, e

17. While entering the library, the personal belonging of a reader is kept in......
a) Cloak Room
b) Property Counter
" ¢) Gate counter
d) Store room

18. Books misplaced on the shelves by readers are restored. This work is referred to as.....
a) Shelving
b) Stock verification
c¢) Shelf rectification
d) Shifting

©
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19. Outdated and seldom used books are withdrawn from the library is Known as.....
a) Shelving
b) Weeding
c) ‘Circulating
d) Guiding
20. Calcutta Public Library was established during......
a) 15th Century
b) 16th Century
c) 19th Century
d) 20th Century

1. Books lost from the library are known through

a) Stock verification
b) Charging and discharging
c) Shelflist
d) Accession Register
22. Of the following libraries in India, which one is the oldest library?
a) Asiatic Society Library, Bombay
b) Connemara Public Library, Madras
¢) Delhi Public Library, Delhi
d) Naticnal Library-ofindia, Calcutia. ) Sl

23. The first centre 10 use computer in the library and information activities in India is....

a) DESIDOC
b) INSDOC
¢) DRTC
d) UGC.

24. The concept of Artificial Intelligence (AI) belongs to......
a) Second Generation Computers
b) Third Generation Computers
¢) Fourth Generation Computers
d) Fifth Generation Computers

I e
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75 Following is not a Web 2.0 tool:
a) Blog
b) Facebook
¢) UGC-INFONET 2.0

d) RSS feeds

26. In Which five year plan the INFLIBNET was established.
a) Fourth five year plan
b) Fifth five year plan
c¢) Sixth five year plan
d) Seventh five year plan

27. Resource sharing is a part of ...
a) Library cooperation
b) Library administration
¢) Library management
d) Library cataloguing

28. Which national agency in India is assigning the ISBN?

a) Raja Ram Mohan Roy National Education Resource Centre
b) Delhi Public Library '

c) Federation of Publishers in India

d)- National Library of India .

I e S GO P S e

29. Year book are also known as....
a) Handbook
b) Annual
c) Directory
d) Dictionary

30. Which is fourth law of library science?
a) Every book its reader
b) Every reader his/her book
¢) The library is a growing organism
d) Save the time of the reader

31. Information is
a) Raw data
b) Raw knowledge
c) Inputdata
d) Organized data
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12. Weeding of un-useful books from the library is emphasized by this law of library science.

a) Sccond law
b) Third Law
¢) Fourth law
d) Fifthlaw
13. According to Ranganathan, many collections lose its relevance in how many years?
a) 20 years.
b) 30 years
c) 40 Years
d) 50 years
14, Annual withdrawals from the collection should average at least how many percent of the
total collection.
a) 5%
b) 10%
c) 15%
d) 20%

35. Which of the following is an Open Source Software?
a) E-Granthalaya
b) SOUL 2.0
¢) Koha
d) LibSys7

36, The standard size of a catalogue cand 8.
a) 12.8cmx7.5¢em
b) 12¢mx 7 am
¢) llemx3Scm
d) 10ecmxdcm

37. Reference and information service is most relevant to.....
a) Referral Service
b) SDI1
¢) CAS
d) Retrospective searching

18. The head office of Good Offices Committee is at.....
a) Kolkata
b) New Delhi
¢) Bangalore
d) Chennai
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39. WorldCat is maintained by......
a) Library of Congress
b)  Online Library Center
c) American Library Association
d) None of the above

40. Resource sharing is a part of.......
a) Library cooperation
b) Library Administration
c) Library Management
d) Library Cataloging

--------------------------------------------------------------------------------------------------------------------------------------------------
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PART- ®

B

MAHARAJA RANJIT SINGH PUNJAB TECHNICAL UNIVERSITY BATHINDA (Pb) - 151001
(Slmc Univ. Estb by Punjab Govt. Act No. 5 (2015) and Approved u/s 2(f) & 12(B) of the UGC Act of 1956)
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Microsoft Word and Microsoft Excel Proficiency Test
(Common to All Disciplines)
Lot

!‘1 (Post: Assirmn&&ibrarkgl-mn)
____c__:h.-s- . :
RollNo. ..o ,Date: e Signature of the Candidate: ...
' Q1. The feature of Microsoft Word that is used to create multiple letters from a single page document by taking

Q2.

Q3.

Q4.

Q5.

Q6.

Q8.

Qo.

data from a scparate database file.

(A) Accessibility

(C) Macros

(B) Mail Merge
(D) Page Setup

The extension for a Microsoft Word file is:

(A) .doc
(C) .wrd

To view the different Table of Contents entries in Microsoft Word doc

(A) View > Navigation Pane

(C) may be (A) or (B)
The shortcut key in Microsoft Word to insert a page break is:

(A) (Ctrl) + (Enter)

(C) (Shift) + (Enter)
To make Table of Contents entries in a Microsoft Word document, go to:

(A) References > Table of Contents

(C) Home > Styles > Headings

(B) .docx

(D) may be (A) or (B)

ument, go_to:
(B) View > Document Map

(D) No such feature is available

(B) (Alt) + (Enter)
(D) None of these

(B) References > Captions

(D) None of these

Symbols may be inserted in a Microsoft Word document from:

(A) Insert > Symbol
(C) Draw > Symbol

For both side printing of a Microsoft Word document, the Gutter may be switched alternately to le

right of the page by using the option:
(A) Design > Print Setup > Alternate Gutter
(C) Design > Print Setup > Reverse Margins

(B) Design > Symbol

(D) Review > Symbol
ft and

(B) Layout > Page Setup > Margins > Mirror margins
(D) No such option available

The counting of total number of characters (without spaces) in a Microsoft Word document can be seen in:

(A) Taskbar
(C) Review > Proofing > Word Count

(B) Reference > Word Count
(D) No such option available

In Microsoft Word document, the output of the formula shown in the table will be:

Name Marks
SAURABH 9
RAIESH
MANSI _ _cG_thql
Counting {=COUNT(ABOVE) }
(A1 (B)2
3 (D) No such formula exists

-i]ﬁzage
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Q10.*

Q1L

Q12.

Q13.

Q 14.

Q 16.

Q17

Q1s.

Q19.

Q 20.

Q21.

e e s | . e @

In a Microsoft Word document, a specific text with a specific color may be replaced with REPLACE

feature, without replacing any alternate color same text, from the option:
(A) Review > Replace (B) Review > Replace > Format

(C) Home > Replace > More > Format
What is gutter margin in Microsoft Word document?

(A) Margin that is added to right margin when printing

(B) Margin that is added to the binding side of page when printing
(C) Margin that is added to the left margin when printing

(D) Margin that is added to the outside of the page when printing
o commonly used commands and tools in Microsoft Word?

(D) Not possible

Which can be used for quick access t
(B) Status bar

(A) Tool bar
(D) Title bar

(C) Menu bar
In Microsoft Word, AutoCorrect was originally designed to replace
(B) Grammatically incorrect

words as you type.

-------------

(A) Short, repetitive

(C) Misspelled (D) None of these

In Microsoft Word, short cut key combination to reach to the beginning of document is:
(A) (Alt) + (Home) (B) (Ctrl) + (Pg Up)

(C) (Shift) + (Home) (D) (Ctrl) + (Home)

In Microsoft Word document, after selecting the Table of Contents, the short cut key combination to update

all Table of Content entries is:
(A)F8 (B) F7

(C)F9 (D) F12

In Microsoft Word document, (Ctrl) + (Right Arrow) is used to:

(A) Moves the cursor one word right (B) Moves the cursor end of the line

(C) Moves the cursor end of the document (D) Moves the cursor one Paragraph down

In Microsoft Word document, the shortcut key combination to navigate last four cursor positions is:

(A) (Ctrl) + (Alt) +(Z) (B) (Ctrl) + (Shift) + (Z)

(C) (Al0) + (Shift) + (2) (D) (Alt) + (2)

In Microsoft Word document, the shortcut key combination to insert present day date is:
(A) (Ctrl) + (Alt) + (D) (B) (Ctrl) + (Shift) + (D)

(C) (Alt) + (Shift) + (D) (D) (AlD) + (D)

In Microsoft Word document, (Ctrl) + (Down Arrow) is used to:

(A) Moves thc? cursor one paragraph down (B) Moves the cursor one line down
(C) Moves the cursor one page down (D) Moves the cursor one screen down
In Microsoft Word, to make a two column document setting, go to:

(A) Review > Columns (B) Home > Columns

(C) Layout > Page Setup > Columns (D) Design > Page Setup > Columns
Which key is used to group multiple worksheets in Microsoft Excel?

(A) Shift (B) Ctrl

(C) Alt _ _(D) Enter

2|Page
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Q22

Q 23.

Q 24.

Q25.

Q27.

Q28

Q29.

Q 30.

Q31.

Q3.

Q 26.

®,

Which function key is used to insert a chart instantly in a Microsoft Excel worksheet?
(B) F8

(A) F6

(C)F11 (D) No such feature is available

Which feature helps you to display only those records that meet the specified criteria in Microsoft Excel?
(A) Data Validation (B) Sort

(C) Filter (D) None of these

Which option is used in Microsoft Excel to show color bars in the cells to represent value of the cell in such
a way that higher is the value, the longer is the color bar?
(B) Color Scales

(A) Data Bars
(D) No such option exists

(C) Icon Sets
In Microsoft Excel, to copy data from a column and paste it in a single row, the following paste special
option is used: '
(A) Values

(C) Column widths
In Microsoft Excel, if the data typed in a cell crosses the boundary of the cell, in case the amount of data

(B) Formats
(D) Transpose

exceeds. The option used to keep the data within cell boundary is:

(A) Top Align (B) Wrap Text
(C) Middle Align (D) Merge & Center
A common shortcut key used in Microsoft Excel to obtain the sum of the data in all the cells above it is:
(A) (Ctrl) + (=) (B) (Shift) + (=)
(C) (Ctrl) + (Enter) ' (D) (Alt) + (=)
In Microsoft Excel, the formula to obtain the sum of daté in the cells: A5, A6, A7, A8, A9 and A10 c@ be
written as:
(A) =sum(A5:A10) (B) =sum(A5+A6+AT+A8+A9+A10)
(C) =sum(AS5,A6,A7,A8,A9,A10) (D) Both (A) & (C)
In Microsoft Excel, if two cells, A4 and A5 are empty, then the output of the formula, =A4*AS5 will be:
(A0 (B) #DIV/0!
(D) None of these

(C) Value! Error
Which of the following Microsoft Excel functions can be used to show the current date and time in a cell of

a worksheet?

(A)=DAY( (B) =NOW()
(C) =DATE() (D) =DAYS()
In Microsoft Excel, the output of the formula shown in the cell G1 will be:
A A B C . oD PE g PRGN
F 4| Data| 1 2 | 3 4 |=AVERAGE(B1:F1)
(A)2.5 (B)2.0
(D) None of these

(C) Value! Error
In Microsoft Excel, if you want to repeat the first two rows of the sheet on every page in the print out, then

go to the following option:

37 IP a g-e
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Q 33.

Q 34,
Q3s.
Q 36.
BOE

Q 38.

Q39.

Q 40.

* (A) Page Layout > Page Setup > Sheet

D)

(B) View > Workbook Views > Page Layout

(C) Data > Data Tools (D) No such option exists

In Microsoft Excel, what does =COUNTA() function do?
(B) Counts empty cells

(D) Counts cells having number

(A) Counts cells having alphabets

(C) Counts non-empty cells
In Microsoft Excel, in the formula, which symbol specifies the fixed columns or rows?

(A)$ (B) *

(©) % (D) #

What is the extension of a Microsoft Excel file?

(A) msxcl (B) xel

(C) xlsx . ‘ (D) mxls

In Microsoft Excel, the collection of worksheets is called .........

(A) Ledger (B) Book

(C) Workbook (D) TextBook

In Microsoft Excel, which function is used to trap and handle errors?

(A) IFERROR() (B) ERROR()

(C) IFNA() _ (D) IFTRAP()

Under which Tab, the chart options are available in Microsoft Excel?

(A) Data (B) Insert

(C) Review ; (D) View

Which chart type is used to show trends over time and categories?

(A) Area Chart (B) Bar Chart

(C) Doughnut Chart (D) Hierarchy Chart

Which option is used to hide/show the Headings in MS Excel?

(A) View Menu > Show Group > Headings (B) View Menu > Show Group > Gridlines

(C) View Menu > Show Group > Headers (D) View Menu > Show Group > Titles
4|Page
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